Jump to content


Oovee will not accept mods/code etc ripped from other games or made from models with illegal/unsuitable copyright or not in accordance with licenses and/or forum rules. Any Mods will be removed and the user may be banned.
Only statements relating to Spintires that are posted here by Oovee staff are official statements from Oovee limited and Spin Tires

There is a issue with the Facebook Login. Until this is fixed you can request a password reset using the email you use to access Facebook.

Photo
- - - - -

Takes 5-7 mins to launch, then crash in fullscreen


Best Answer Schlammspringer , 26 June 2017 - 08:43 PM

Well, not every mod is "crash-free", so i'm afraid i have to tell you, that some mod is causing your situation.

And i doupt, that anybody is willing to go through your entire log file and fiddling out which mods are causing the problems....

So i think it would be the best to unsube everything and try again.

Can't give you a better advice ATM ;-)

Go to the full post


  • Please log in to reply
7 replies to this topic

#1 brad684

brad684

    Newbie

  • Experienced Member
  • Pip
  • 2 posts

Posted 26 June 2017 - 08:06 PM

Hello All helper and thanks for reading.  Ok, I purchased the game last weekend and have not had it launch correctly.  So While i was waiting for Spin tires to download from steam i decided to click on a BUNCH of mods figuring that would be ok and that workshop and OOVEE got it figured out so you could download all the mods you want and it would cache 18 gigs of mods which is what im guessing its doing for 5-7 minutes before finally launching for a few minutes then crashing.  I say 18 gigs because thats how much the download fro, the workshop was before i tried to play.  So my question to you fellas is, Its the mods that are causing the problems?  if so do i have any choices other than going through the entire workshop catalog and UN-suscribing every single mod?  I tried to create a Log which you can see below to make sure you see what im seeing cause i cant read that.  I hope i explained my situation right and appreciate an help given

 

 

 

 

Win-10

i5-4460

MSI Board

AMD R9 390 2GB card

Game IS NOT INSTALLED ON MAIN SSD BUT ON SECONDARY HDD

Attached Files

  • Attached File  Log.txt   373.31KB   1 downloads


#2 Schlammspringer

Schlammspringer

    Advanced Member

  • Community Contributor
  • PipPipPip
  • 666 posts
  • LocationBavaria

Posted 26 June 2017 - 08:43 PM   Best Answer

Well, not every mod is "crash-free", so i'm afraid i have to tell you, that some mod is causing your situation.

And i doupt, that anybody is willing to go through your entire log file and fiddling out which mods are causing the problems....

So i think it would be the best to unsube everything and try again.

Can't give you a better advice ATM ;-)


  • brad684, 8up local, Tattoo and 1 other like this

#3 brad684

brad684

    Newbie

  • Experienced Member
  • Pip
  • 2 posts

Posted 26 June 2017 - 09:20 PM

Yea I wish steam gave you an subscribe all or none button. But I was at 980 mods now I'm down to 52 took me almost an hour and a half to click on all of them. But it is working now. So hopefully who ever has this type of issue which I can imagine will be many cause the mods are so great. Just know to go slow with them. Click on only what you will actually use then move on from there!

#4 8up local

8up local

    sharp as a marble

  • Experienced Member
  • PipPipPip
  • 679 posts
  • LocationSoIL

Posted 26 June 2017 - 09:58 PM

you probably figured this out by now, but the more mods you are subscribed to the longer it take the game to load. sounds like schlamm got you heading the right direction though. good luck.


Force Acceleration: Learn it, Live it, Love it.  ;)

 

Roads are but a mere suggestion....

 

8up Winchline spintires.nl

 

8up Winchline


#5 Rough Rider

Rough Rider

    Member

  • Experienced Member
  • PipPip
  • 210 posts

Posted 07 July 2017 - 03:29 PM

Clearing cache always helps also. My game takes up to 10 minutes to boot at times.


  • 8up local likes this

#6 RiskyWisky

RiskyWisky

    loud beast

  • Experienced Member
  • PipPip
  • 96 posts
  • Locationlmao

Posted 16 July 2017 - 09:49 PM

Clearing cache always helps also. My game takes up to 10 minutes to boot at times.

WOW this actually helped lol


  • 8up local likes this

                                                                                                            Risk some Wisky
 
                                                                                           76561198272280863.pngAddFriend.png
 
                                                                                                      Play my maps: Blue Springs DOT Swamps 
                                                                                   


#7 RiskyWisky

RiskyWisky

    loud beast

  • Experienced Member
  • PipPip
  • 96 posts
  • Locationlmao

Posted 17 July 2017 - 03:17 PM

I used Brute's Cache that comes with some of his mods. Not from workshop


                                                                                                            Risk some Wisky
 
                                                                                           76561198272280863.pngAddFriend.png
 
                                                                                                      Play my maps: Blue Springs DOT Swamps 
                                                                                   


#8 8up local

8up local

    sharp as a marble

  • Experienced Member
  • PipPipPip
  • 679 posts
  • LocationSoIL

Posted 18 July 2017 - 05:36 PM

I used Brute's Cache that comes with some of his mods. Not from workshop

doing it manually is just as easy imo. plus no extra program to install and run. 

 

i put a desktop shortcut to my roaming folder so i just open and delete the spintires folder inside. cache cleared easy peasy.


  • Schlammspringer and Tattoo like this

Force Acceleration: Learn it, Live it, Love it.  ;)

 

Roads are but a mere suggestion....

 

8up Winchline spintires.nl

 

8up Winchline





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users