Jump to content


Oovee will not accept mods/code etc ripped from other games or made from models with illegal/unsuitable copyright or not in accordance with licenses and/or forum rules. Any Mods will be removed and the user may be banned.
Only statements relating to Spintires that are posted here by Oovee staff are official statements from Oovee limited and Spin Tires

There is a issue with the Facebook Login. Until this is fixed you can request a password reset using the email you use to access Facebook.

Photo
- - - - -

Blurry Game


  • Please log in to reply
2 replies to this topic

#1 Anxoro

Anxoro

    Newbie

  • Experienced Member
  • Pip
  • 2 posts

Posted 17 March 2017 - 01:08 AM

I was playing spintires when I noticed the water in the game was invisible. Because of this I figured it might have been a problem with sweetfx, so I deleted everything in the directory that had to do with sweetfx, only to be greeted by a blurry screen on the main menu and in game once I started it up after. I tried uninstalling the game multiple times, but my problem is still around.

Edited by Anxoro, 17 March 2017 - 01:09 AM.


#2 8up local

8up local

    sharp as a marble

  • Experienced Member
  • PipPipPip
  • 586 posts
  • LocationSoIL

Posted 17 March 2017 - 11:41 AM

did you clear your game cache? as in uninstall the game and delete the spintires folder in the steam folder as well as the hidden spintires folder in your computers %appdata% folder before reinstalling? anytime i have problems this always fixes things for me.


Force Acceleration: Learn it, Live it, Love it.  ;)

 

Roads are but a mere suggestion....

 

8up Winchline spintires.nl

 

8up Winchline


#3 Anxoro

Anxoro

    Newbie

  • Experienced Member
  • Pip
  • 2 posts

Posted 17 March 2017 - 06:41 PM

did you clear your game cache? as in uninstall the game and delete the spintires folder in the steam folder as well as the hidden spintires folder in your computers %appdata% folder before reinstalling? anytime i have problems this always fixes things for me.

I did, and yet for some reason it still does it. Im not even sure how it's able to continue doing that.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users