Jump to content


Oovee will not accept mods/code etc ripped from other games or made from models with illegal/unsuitable copyright or not in accordance with licenses and/or forum rules. Any Mods will be removed and the user may be banned.
Only statements relating to Spintires that are posted here by Oovee staff are official statements from Oovee limited and Spin Tires

There is a issue with the Facebook Login. Until this is fixed you can request a password reset using the email you use to access Facebook.

Photo
* * * * * 3 votes

Recent game crashes

undergoing admin observation

  • Please log in to reply
435 replies to this topic

#1 David Jones

David Jones

    Member

  • Experienced Member
  • PipPip
  • 84 posts
  • LocationMerthyr Tydfil , Wales

Posted 23 February 2016 - 03:14 PM

Steam seamed to have done an update to te game today and ever since it crashes out after about a minute or so. Looking on Facebook it seams i'm not the only one with this. Can anyone on here shine a bit of light on this please.



#2 stetson

stetson

    Veteran Member

  • Community Contributor
  • PipPipPipPip
  • 1,703 posts
  • LocationU.S.A, Fla

Posted 23 February 2016 - 03:19 PM

i never noticed the update but this morning I crashed out quite a few times(around the same point everytime) with huntermod I don't think he ever crashed

Edited by stetson, 23 February 2016 - 03:19 PM.


#3 newbie_master

newbie_master

    Member

  • Experienced Member
  • PipPip
  • 70 posts
  • LocationAuvergne, France

Posted 23 February 2016 - 03:20 PM

Hi! 

 

After several crashes while trying bregel's map, I noticed that game version has switched back to 17.11.15. 

I tried a complete cleanup and install, but without success.

 

has there been a regression or am i missing something?  :huh:


"Stinky?! Mudhole?! My home this is!!" 


#4 MarijnS95

MarijnS95

    Veteran Member

  • Senior Moderator
  • 3,597 posts

Posted 23 February 2016 - 03:35 PM

Multiple people reported this a week ago as well, however there has been no change to the game whatshowever.

For the people who don't believe me: check steamdb, last change to the Spintires depot was 21 days ago.

Edit:
Merged topics.

Apparently my game displays the same now. I'll investigate.
  • David Jones, Sledge Hammer (Inspector) and Axonn like this
The people on this forum... unbelieveable.

#5 newbie_master

newbie_master

    Member

  • Experienced Member
  • PipPip
  • 70 posts
  • LocationAuvergne, France

Posted 23 February 2016 - 03:37 PM

Multiple people reported this a week ago as well, however there has been no change to the game whatshowever.

For the people who don't believe me: check steamdb, last change to the Spintires depot was 21 days ago.

 

Attached File  2016-02-23_00010.jpg   54.04KB   6 downloads

 

Version switched back to 17.11.15 here  <_<


Edited by newbie_master, 23 February 2016 - 03:38 PM.

"Stinky?! Mudhole?! My home this is!!" 


#6 hoanns

hoanns

    Member

  • Experienced Member
  • PipPip
  • 115 posts

Posted 23 February 2016 - 03:56 PM

no beta activated

 

was 25.12.15c before



#7 MarijnS95

MarijnS95

    Veteran Member

  • Senior Moderator
  • 3,597 posts

Posted 23 February 2016 - 04:01 PM

no beta activated
 
was 25.12.15c before

Merged your topic here. We're investigating the case.
  • David Jones likes this
The people on this forum... unbelieveable.

#8 King Unique

King Unique

    Armed with Music

  • Experienced Member
  • PipPip
  • 141 posts
  • LocationLithuania

Posted 23 February 2016 - 04:03 PM

2 russian players causing crash too, since game version updated.



#9 warblade222

warblade222

    Newbie

  • Experienced Member
  • Pip
  • 8 posts

Posted 23 February 2016 - 04:09 PM

Same for me!



#10 David Jones

David Jones

    Member

  • Experienced Member
  • PipPip
  • 84 posts
  • LocationMerthyr Tydfil , Wales

Posted 23 February 2016 - 04:14 PM

Just to confirm mines reverted back to 17.11.15 , also resetting all the game settings. Thanks for looking into it .


  • drizz786 likes this

#11 junkers.lubo

junkers.lubo

    Newbie

  • Experienced Member
  • Pip
  • 1 posts

Posted 23 February 2016 - 04:27 PM

Same for me!



#12 Schlammspringer

Schlammspringer

    Advanced Member

  • Community Contributor
  • PipPipPip
  • 664 posts
  • LocationBavaria

Posted 23 February 2016 - 04:35 PM

Upcoming update?
And this is an open betatest.....

#13 stetson

stetson

    Veteran Member

  • Community Contributor
  • PipPipPipPip
  • 1,703 posts
  • LocationU.S.A, Fla

Posted 23 February 2016 - 04:36 PM

care for the mdmp files from my crash outs this morning? (note I have no idea what they are.i just know they show up after crashes so I assume they have some info in them about the crash)

Edited by stetson, 23 February 2016 - 04:39 PM.


#14 YONs

YONs

    Newbie

  • Experienced Member
  • Pip
  • 1 posts

Posted 23 February 2016 - 05:03 PM

I get updates spintires version 17.11.15 and always crashes when I play, why ...?
an updated version which seemed strange to me
Attached File  2016-02-23_00003.jpg   111.17KB   7 downloads

Attached Files



#15 vistastang

vistastang

    Newbie

  • Experienced Member
  • Pip
  • 3 posts

Posted 23 February 2016 - 05:20 PM

I completely uninstalled spintires and then reinstalled it. It has switched back to 17.11.15 but no luck, it continues to crash. This is really a let down as I just purchased the game yesterday. I played it for hours yesterday and I was looking forward to playing it again today.



#16 Oliver Duborg

Oliver Duborg

    Newbie

  • Experienced Member
  • Pip
  • 1 posts

Posted 23 February 2016 - 05:57 PM

Steam seamed to have done an update to te game today and ever since it crashes out after about a minute or so. Looking on Facebook it seams i'm not the only one with this. Can anyone on here shine a bit of light on this please.

Yeah it crashes to me now it sucks.... when i open lobby i drive like 2-3 Mins then it crashes


  • hamtme2 and David Jones like this

#17 Schlammspringer

Schlammspringer

    Advanced Member

  • Community Contributor
  • PipPipPip
  • 664 posts
  • LocationBavaria

Posted 23 February 2016 - 07:09 PM

Delete workshop folder and it will work again! ;-)
  • newbie_master and LucaT like this

#18 Schlammspringer

Schlammspringer

    Advanced Member

  • Community Contributor
  • PipPipPip
  • 664 posts
  • LocationBavaria

Posted 23 February 2016 - 07:13 PM

I think, that's only a faulty startscreen!
How can program change without any download???????

#19 RockSurfer

RockSurfer

    Newbie

  • Experienced Member
  • Pip
  • 6 posts

Posted 23 February 2016 - 07:21 PM

Yes, constant crashing, it does not run for more than a couple of minutes :-(



#20 newbie_master

newbie_master

    Member

  • Experienced Member
  • PipPip
  • 70 posts
  • LocationAuvergne, France

Posted 23 February 2016 - 08:15 PM

Delete workshop folder and it will work again! ;-)

 

Seems to work! 


"Stinky?! Mudhole?! My home this is!!" 






Also tagged with one or more of these keywords: undergoing admin observation

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users